Home > Not Working > Bmw Audio Not Working

Bmw Audio Not Working

Contents

ChristopherG, Oct 18, 2013 #11 Member Technical Service Advisor charlson89 Post Count: 1,649 Likes Received:87 Good to hear BMW CCA TSA 06 BMW 330I 01 BMW M5 O8 BMW X5 13 Again. I get the stations, inputs, and the lights..just no sound. Include off-topic posts in search results? Check This Out

I've tried hangers and such but it's just too darn tight down there. Check with Dice, they should know. Skip navigation UploadSign inSearch Loading... It fitted correctly so I presumed that was where its meant to go.

Bmw Audio Not Working

I spliced into pin 3&4 which according to your diagram are the two inputs (left & right)Any ideas what's gone wrong? No resolution and still the BMW business Radio does not give sound. Is there a place to take it...like a car audio dealer? The radio would be on, but there was no sound, even when making a phone call.

They have ordered a new radio for the car. Turned it on/off a couple of times, nothing. You just need to find a friend who's handy with electrical things and can troubleshoot it. I pulled over after a few minutes to restart the car, and again, nothing.

I turned the radio off, waiting a few minutes, and turned it back on. Let's see what they find out. Also, any of the warning chimes (like leaving the key in the ignition) - there was no sound. Is it possible to find a place that can repair this?

The Dealership could have completely unplugged the amp in hopes that I would authorize the $1300 repair??? It was quite disconcerting because it happened while driving on the highway. ejected the CD... Sign In with Edmunds Sign In Register Categories Recent Discussions Activity Best Of...

Bmw Z4 Rear Speakers Not Working

Hope this helps a little. __________________ '08 Black Sapphire e90 335i | Black Dakota | 6AT | Premium | Cold | Bluetooth | Sirius | Logic7 | iPOD & USB Appreciate BMW CCA TSA 06 BMW 330I 01 BMW M5 O8 BMW X5 13 BMW X1 (wife's car) charlson89, Sep 2, 2013 #5 Member edelossantos Post Count: 7 Likes Received:0 charlson89 - Bmw Audio Not Working Reply With Quote 09-30-2013,08:03 PM #3 montaillou View Profile View Forum Posts explodes. Bmw Z4 No Sound I hope this isn't a reoccurring problem...

The display comes on and it shows the last mode that I was in, ie Sat, ipod, tuner, or CD. his comment is here My is an 03, I'm certain that the location of the cut out has not changed but I don't know if the location of the disk changer harness remained the same. Monolith View Public Profile Find all threads started by Monolith Find all posts by Monolith View My Garage Add Monolith to Your Ignore List #3 04-09-2009, 02:03 PM caseysc1 Unfortunately, That does not seem to be your problem.

Is your vehicle still under warranty? If you know someone who can recommend an audio shop in your area, I'd give that a shot. The MP3/CD player never worked from day one so hopefully, they will replace the entire unit. this contact form I connected the adapter to the XM radio unit and installed the antenna.

Hi. edelossantos, Sep 10, 2013 #7 Member ChristopherG Post Count: 36 Likes Received:5 I decided to wait on going to the dealer and get a video I haven't had any problems since Copyright © 2001 - 2013 Bimmerforums.com Bimmerforums.com is not affiliated with BMW NA or BMW AG.

The time now is 06:54 PM.

The service manager indicated that BMW couldn't fix it. Sign in Share More Report Need to report the video? The unit was receiving power... Originally Posted by vj101 The thing i dont understand is if the Amplifier is bad then how does it works sometimes.

Thx Reply With Quote 09-30-2013,01:40 AM #2 Warp8 View Profile View Forum Posts Member Join Date Sep 2007 Location Phoenix, AZ Posts 34 My Cars 2007 Z4 3.0i This happened in A few seconds later it gives me the alarm and the radio starts working. I parked in my garage at about 6pm, and I went out again at about 8pm, and still nothing. navigate here The only thing done was the clock was reset the day before.

He kind of shrugged his shoulders when I asked if there wasn't someone who could FIX the problem, rather than going with an entire new system. There were a couple other dead end threads that described the same problem (i.e. MODERATOR Need help getting around? Previous:2012 F25 X328i, JET BLACK,Chestnut Brown,Sport Package Previous: 2009 E90 328I sedan, space gray, Saddle Brown, Sport Package Previous: 2004 E46 325I sedan Silver Gray, Black Leather, Sport Package Appreciate 0

The CD will play and the radio works. http://www.e90post.com/forums/showthread.php?t=195847 Appreciate 0 Quote bmwbadboy View Public Profile Find More Posts by bmwbadboy 04-27-2009, 05:33 PM #12 ragingclue One cam is enough 104Rep 6,811Posts Drives: VF Join Date: Oct I will post it. It looks like you're new here.

He called the shop foreman and he took a look at the radio. Thank you! any recommendation as per unit and installation of the dice unit. 0 · Share on Facebook 330ximn Posts: 2 July 2009 I have a 2004 z4 3.0 loaded (except nav). I don't recall if there a gong.

MY SA found a service bulletin for it. I'm sure the spill shorted some part of the amp to ground draining your battery and probably ruining the amp. Appreciate 0 Quote mickeyc001 View Public Profile Find More Posts by mickeyc001 01-14-2013, 09:59 PM #16 JimD Brigadier General 96Rep 3,050Posts Drives: 128i convertible Join Date: Apr 2009 Location: Forum New Posts FAQ Calendar Community Albums Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New?

JustSimpleTips 26,216 views 1:57 BAVSOUND - Z4 - Soundplicity ONE or Control II / III iPhone Kit Installation Part 2/2 by Bavsound - Duration: 11:28. I stopped the car and restarted, now it works. This is my 3rd e90, so I know what I'm doing, and to be honest, I was really disappointed. The time now is 06:54 PM.

Or go to an independent BMW shop that's willing to take a look at it. Just a guess based on the info you provided. __________________ Pat Casey 2005 Z4 2.5i caseysc1 View Public Profile Find all threads started by caseysc1 Find all posts by caseysc1 View Appreciate 0 Quote JHOOPS2 View Public Profile Find More Posts by JHOOPS2 07-18-2012, 04:47 PM #10 KipLarson New Member 0Rep 10Posts Drives: 135i Join Date: Oct 2011 Location: London,