Home > Not Working > Amplifier One Channel Not Working

Amplifier One Channel Not Working

Contents

The other solutions are to replace the receiver with new one with 2nd zone capability or add an additional receiver or integrated amp just for the remote speakers. Ask ! Hopefully you can take it back and exchange it for a different one. It's a 20yr old amp, got it second hand. Source

Also check for dry joints on the output binding posts, these may have dry jointed on the pcb. The original transistor is a 2N5551C-AT but I can only find a 2N5551. Check for both of these potential issues before delving further. I ment 5 speakers +Subwoofer.

Amplifier One Channel Not Working

Ask ! If so , connect all speakers ,power up unit and press the test button you should get a test tone from each speaker one at a time LF,RF,LR,RR,CTR AND SUB ( There seems to be a faulty transistor (hugely different readings), the problem is I cannot find an equivalent anywhere.

How could this be? No, create an account now. Please consider donating to help us continue to serve you. All Rights Reserved.

Click Here Product Reviews Loudspeakers Quick Links Bookshelf Speakers Surround Sound Tower Speakers Subwoofers Computer & Wireless Sound Bar & Satellites Outdoor & In-Wall Headphones Electronics Quick Links Audio Amplifiers AV Receiver One Channel Not Working Consult the following article we wrote on this very topic. It's in the ADVANCED SETUP menu, toward the back. In the manual for my 473, it's called INIT.

Seems like only one channel is working on A or B (Left). Failing that, find the factory reset switch/button. Get the answer Pinhedd August 7, 2013 12:13:23 PM Dilip Rao said:Pinhedd said:Dilip Rao said:I currently purchased a yamaha Rx-385 amplifier. If you still don’t hear the problematic channel produce test tones when you select it, then it’s likely either a blown speaker or blown amplifier channel.

Receiver One Channel Not Working

I have searched for schematics online but cannot find any. I know on my old yammy i had the option for 2 sets of front speakers (A & B) and for some reason these are the buttons my son used to Amplifier One Channel Not Working Home - Contact Us - Advertise - Rules - diyAudio Store - Sponsors - Archive - Privacy Statement - Terms of Service - Top - Opt-out policy vBulletin Optimisation provided by Yamaha Amplifier No Sound I changed the ports and checked but its the same story.

I have done both, the init reset and the power button reset. http://helpsbs.com/not-working/why-is-youtube-mp3-org-not-working.html RCA or balanced) between your AVR and your subwoofer. OCAU is not responsible for the content of individual messages posted by others.Other content copyright Overclockers Australia. Baselworld is only a few weeks away. A help you. Yamaha Rx-v379

If it's over 20 years old though it's probably not even worth trying to repair except as a hobby. Today 03:04 PM by Bond 007 2 Receiver Upgrade Time, your thoughts? I've yet to take a look for and read the manual online to find that myself. http://helpsbs.com/not-working/why-is-my-xvm-not-working.html I am baffled with this problem; consequently I am using this medium to ascertain whether anyone has any suggestion/solution on how to correct it.

Verify the proper speaker distances in your AVR are set for all of your speakers, including the subwoofer. With these receivers as complicated to set up as they are, they really need to put a slot in them for an SD card or a USB plug, any way a If the test tone isnt working for the fronts it could be a connection issue.

Share Can't find your answer ?

Community Links Social Groups Members List Search Forums Show Threads Show Posts Advanced Search Google™ Search Search Wiki Search Wiki Pages Search Wiki Discussions Advanced Search Search Blogs Advanced Search If your model has these, simply remove and replace them or jumper the connection with very short male to male RCA leads. Blu-ray Software Blu-ray Disc Great Found Deals! I dialed the system in so everything sounded right with plenty of tight deep bass across the entire listening area.

you can also run your center channel output to another speaker If center channel is out you may try contacting Yamaha direct sometimes the manufactor will repair there amp for a Best picks Reviews News Tutorials Forum MORE All articles How to Gift Ideas Downloads Tom's Hardware Tom's IT Pro About Tom's Guide Login Your question Get the answer Tom's Guide>Forum>Audio>Yamaha Factory Reset? Check This Out Stay logged in Login or Sign Up to the Forum!

Are there any specific parts in your service manual that you think I should check please? Check your speaker cables Check your cables to make sure they are all properly connected to your speakers and your amplifier/receiver. also relay 102 is for left&right front ( RLY102). Find More Posts by FatBoyNotSoSlim Find More Threads by FatBoyNotSoSlim 27th January 2011, 11:44 AM #7 Franc Member Join Date: Jul 2003 Location: Melbourne North Sub Posts: 4,421 Quote:

Let Dr. Flag Permalink This was helpful (0) Back to TVs & Home Theaters forum 7 total posts Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies 10,498 discussions icon Laptops 20,411 Yamaha is very much still around. After the Auto-EQ has completed its setup, its usually a good idea to check your bass management settings to ensure it properly configured your speaker sizes, crossover points and subwoofer distance.

The time now is 8:05 AM. -- vBulletin 3 Default ---- Fixed-Width Default -- sabretooth - OCAU ---- Fixed-Width Sabretooth -- NightShades_ Contact Us - Overclockers Australia - Archive - Top I have also moved both front speakers from the "A" output to the "B" output, with the same results. Never treat them as a biblical source but more as a starting point. Also, come to think of it, I'm pretty sure the PS3 isn't outputting the front L and R now, since the keytone for going through the menu stopped playing last time

This time the bass was a bit anemic and sounded nothing like I remember when I initially set it up. center, left/right surrounds, etc). I just want it to be normal. should be 1.0vdc or less on the emitters and bases.

JBWIII is offline Quote post #7 of 8 Old 02-19-2013, 11:43 AM - Thread Starter Woody0208 Newbie Join Date: Feb 2013 Posts: 5 Mentioned: 0 Post(s) Tagged: 0 Check the Surround Mode in your AVR If you’re playing a two-channel CD, don’t expect more than just your front two channels to operate unless you engage a post processing option