Home > No Sound > No Sound Ubuntu

No Sound Ubuntu

Contents

aplay gives nothing, lspci shows soundcard: 04:01.0 Audio device: VIA Technologies, Inc. Upgraded from 13.04 to 13.10. Maybe I'm making too big of deal of this? DistroXubuntu 14.04 Trusty Tahr Ubuntu/Xubuntu 13.10, two audio issues Hello, Yesterday I upgraded to Xubuntu 13.10 and since then I'm having two audio issues. Source

I'll update the article if there is another one. After that, type sudo apt-get install cinnamon Restart your computer with sudo reboot After that, you can login again. Most of the installs have sound out of the box. My desktop never failed.

No Sound Ubuntu

Even normal reboot or shutdown would freeze the OS. Followed every step. Thanks a lot! Storing passwords in access-restricted Google spreadsheets?

Wizardry? Reply Виктор says September 10, 2013 at 11:25 am after first step, Rhythmbox no longer loaded with system… Reply Daniel says September 6, 2013 at 3:40 pm Incredibly, it works!!. Could California Ratify the Paris Agreement? Linux Mint 17 No Sound After reboot, pulse was re-created and I could then find Multimedia and Audio and Video Settings in System Settings -> Hardware. (This is KDE Mint 17 Quiana.

How can an employee kindly decline to participate in an office potluck? Reply sandy barton says August 12, 2013 at 1:01 pm yes Its fixed…. Could the Industrial Revolution be delayed indefinitely? References The Sound Menu (Gtk2) Posted by Wilson Santos at 2:57 PM Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest Labels: Audio, Indicator, Troubleshooting, Xfce, Xubuntu 13.10 2 comments: AnonymousDecember 6,

And also - I have no icon for sound management in my system settings. Linux Mint 17.3 No Sound Adv Reply Quick Navigation Desktop Environments Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Whenever pulseaudio gives up, the following seems to get it back: pulseaudio -kill sudo alsa force-reload pulseaudio -start The indicator in the task bar doesn't come back alive, though pavucontrol works Thanks!

Ubuntu 14.04 No Sound

Reply Abhishek Prakash says July 13, 2013 at 9:32 pm Welcome Reply John says July 9, 2013 at 11:58 am When I run the first command I get: Unloading ALSA sound After numerous attempts, it is finally working, alsa-force reload did the trick! No Sound Ubuntu However my usb headset isn't so much as being recognized by the operating system. Linux Mint No Sound I need to turn it on before booting to Ubuntu/Xubuntu.

In fact, doing the force reload broke my install. this contact form you have the sound now an that's the good news here :) Reply Heimen Stoffels says August 2, 2013 at 12:37 pm I have a weird problem. This is a major flaw with 13.04. DistroXubuntu 16.04 Xenial Xerus Re: Audio indicator plugin on panel not showing anything on click Originally Posted by Temjin I forget exactly which package it was (may have been gnome-settings-daemon), but Ubuntu 16.04 No Sound

Thankyou. But no sound is coming. Reply m spellman says January 22, 2015 at 3:01 am if you happen to have the Via 8251 chipset just add pci=nomsi to the grub boot configuration. have a peek here I think they both use flash, is there a way to reload that?

You can, though to you don't have to, up-vote this answer :) –Muhammad Gelbana Jan 26 '14 at 19:57 add a comment| Your Answer draft saved draft discarded Sign up Ubuntu Sound Dummy Output I now recall having a similar problem about 20 years ago with a Windows machine - buffer issues which were eliminated by increasing the buffer size. Editing speech-dispatcher file by using the following command: sudo gedit /etc/default/speech-dispatcher, it is still set RUN=no.

I'm on HDA Intel ALC1150.

but for the last alternate fix you mentioned, there is no such file set up in /etc/default/speech-dispatcher. I got a Lenovo ideapad U430p Intel i5 core Linux mint 17.2 cinnamon Do u got any idea what might be the problem? I wondered if it had to with installing alongside Win 8? Ubuntu No Sound Hdmi Can you keep flying after being Restrained?

Xfce4-mixer is the front-end for mixer settings delivered together with the Xfce4 desktop environment. Thank you! This is how the file should look after making the changes: [D-BUS Service] Name=com.canonical.indicator.sound #Exec=/usr/lib/x86_64-linux-gnu/indicator-sound/indicator-sound-service Exec=/bin/sh -c 'if [ -n "$(ps -U $USER | grep xfce4-panel)" ]; then /usr/lib/indicator-sound-gtk2/indicator-sound-service;else /usr/lib/x86_64-linux-gnu/indicator-sound/indicator-sound-service;fi' The http://helpsbs.com/no-sound/no-sound-youtube-mac.html Increase and decrease volume with up and down arrow keys.

What's this hole with a lock symbol on the back of my monitor? What difficulty would the Roman Empire have besieging a fantasy kingdom's 49m wall? Check the volume First thing you need to check is the volume settings,  Go to top menu and click sound settings (see screenshot bellow): Check  output volume if muted or not, It worked for me this way in my old laptop which I thought was broken after a rough drop.

Reply Robert says February 8, 2014 at 8:57 am How can i put sudo alsa force-reload to startup Reply Maria Lawrence says January 23, 2014 at 1:14 pm My problem is IT works Reply Abhishek Prakash says December 4, 2013 at 11:26 pm Welcome Reply Arunava says November 5, 2013 at 8:45 pm The 1st method worked. Browse other questions tagged sound 13.10 xfce or ask your own question. Your solution of using a force-reload of alsa works great as a work-around.

I had to download an extra package to make my sound work. Why would Lubuntu not clearly state this fact and supply directions on how to get sound in it's downloads information? Audio Device is: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01) when I look for audio 2 instances of this device show up, players assume it is there but If it fixed your sound problem, you may want to fix brightness issue as well.