Home > No Sound > No Sound On Youtube Windows 7 64 Bit

No Sound On Youtube Windows 7 64 Bit

Contents

Report bolly- Jul 5, 2014 12:38PM Snap thx, someone needs sacking Report striker19- Oct 18, 2014 08:08PM thanks man really needed that>>>> who knew it would be that easy face palm* on my youtube screen in the lower left there is an icon for the sound and it is marked with an x on the right side ??? Thanks for the "hover" tip. Would really appreciate some help here. [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Drivers32] "vidc.mrle"="msrle32.dll" "vidc.msvc"="msvidc32.dll" "msacm.imaadpcm"="imaadp32.acm" "msacm.msg711"="msg711.acm" "msacm.msgsm610"="msgsm32.acm" "msacm.msadpcm"="msadp32.acm" "midimapper"="midimap.dll" "wavemapper"="msacm32.drv" "vidc.uyvy"="msyuv.dll" "vidc.yuy2"="msyuv.dll" "vidc.yvyu"="msyuv.dll" "vidc.iyuv"="iyuv_32.dll" "vidc.i420"="iyuv_32.dll" "vidc.yvu9"="tsbyuv.dll" "msacm.l3acm"="C:\\Windows\\SysWOW64\\l3codeca.acm" "vidc.cvid"="iccvid.dll" "wave"="wdmaud.drv" "midi"="wdmaud.drv" "mixer"="wdmaud.drv" "aux"="wdmaud.drv" "msacm.ac3filter"="ac3filter.acm" "msacm.dvacm"="C:\\PROGRA~2\\COMMON~1\\ULEADS~1\\vio\\dvacm.acm" "wave3"="wdmaud.drv" have a peek here

rapozd2234 Posted 1/5/14, 8:26 AM Chosen Solution Issue appears to be specific to flash. Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View New Content Forum Rules BleepingComputer.com Forums Members Tutorials Startup List You will then get a URL to the report on your computer. This ensures that NOTHING is interfering with YouTube's settings.

No Sound On Youtube Windows 7 64 Bit

Report Lime- Nov 23, 2014 07:22AM Thanks worked for me!!!! Report Bobbalobbadobba- Nov 18, 2014 09:31AM Thanks murph Report Rose- Jan 14, 2015 01:06AM THANK YOU I didn't have the other problems but this helped me youre the best. Yes, it's set at full volume. Helpful +1 Report Ambucias 33842Posts mardi 2 février 2010Registration date ModeratorStatus November 9, 2016 Last seen Oct 4, 2013 04:38PM Greetings Take a look at this Kioskea How-to article, it just

Fed up with the sound of silence, we tried downloading the latest drivers, uninstalling, reinstalling, rebooting and doing a little jig around the PC in an attempt to please the Gods However YouTube is not showing the mentioned videos in HTML anymore. brooks on New Drivers: nVidia v266.58 GeForceAhmed on TwinHan DriversGreat Tips on Solved: YouTube No SoundArchives February 2016 December 2015 September 2015 November 2013 July 2012 April 2012 March 2012 November No Sound On Youtube Windows 10 It's only when the video tries to launch via Flash that I had problems.

No sound in Youtube. No Sound On Youtube Videos Inicia sesión para añadir este vídeo a la lista Ver más tarde. roy killengray July 27th, 2015 no sound on youtube Leave a Reply Name (required) Mail (will not be published) (required) Website New Drivers Available! Otherwise local storage can only be cleared if you use Clear Recent History (Ctrl+Shift+Delete) to remove all cookies (i.e.

Since upgrading to Firefox 23.0.1, I noticed I was having intermittent issues with no audio in Youtube videos. No Sound On Youtube Android lol thank you! You can try to right-click an HTML5 video and open the controls if they do not appear automatically and check the volume setting in the built-in HTML5 media player. mrizos 2.097.356 visualizaciones 52:25 No sound on videos in Google chrome HOW TO FIX - Duración: 1:16.

No Sound On Youtube Videos

To view more troubleshooters, click a category. In the end, we figured out a bodge that works for us every time, so we thought we'd share it with you (note: we're using screengrabs from Windows7, but it's more No Sound On Youtube Windows 7 64 Bit http://www.youtube.com/watch?v=GNJDO4Qppv4 Ask a new question Read More Chrome Internet Explorer YouTube Related Resources solved how to get 5.1 sound on Chrome's Youtube? (Windows 10) Help. No Sound On Some Youtube Videos rapozd2234 Posted 9/2/13, 11:58 PM Question owner Started Firefox in safe mode, no sound on any of the youtube videos I selected.

If you don't know what your audio hardware consists of, click 'Start - Control panel - System' and in the top left hand corner you will see 'Device manager'. navigate here Have run FireFox in Safe Mode and same problem. Información Prensa Derechos de autor Creadores Publicidad Desarrolladores +YouTube Términos Privacidad Política y seguridad Enviar sugerencias ¡Prueba algo nuevo! no video, only sound. (Solved) No sound on youtube or any video/audio site Helpful +188 Report dmcmillen 2Posts Friday October 4, 2013Registration date October 5, 2013 Last seen Oct 5, 2013 Youtube No Sound Chrome

I hovered the cursor over the speaker, clicked on the slider, and moved the slider all the way to the right, and BAM, normal volume again. Youtube works fine on IE, It is not muted and sound still works on everything else. 1 answer Last reply Nov 8, 2014 Best Answer Nov 8, 2014 More about youtube All Rights Reserved. %d bloggers like this: http://helpsbs.com/no-sound/no-sound-youtube-mac.html Acción en curso...

Thanks in advance. No Sound On Youtube Iphone Issue appears to be specific to flash. If you accept cookies from this site, you will only be shown this dialog once!You can press escape or click on the X to close this box.

Support Forum This thread was archived.

Tried advices. Ta! Stephen Posted March 17, 2015 at 3:26 AM Still works in Windows 8.1 Muhammad Aliyas Posted August 1, 2015 at 6:51 PM i m using win 7 . No Sound On Chrome Iniciar sesión Compartir Más Denunciar ¿Quieres informar del vídeo?

Thanks! solved Youtube lag only on Chrome solved the youtube page is not loading in google chrome solved youtube 60 fps frame dropped on chrome solved Youtube not loading properly on Chrome If you're using a video accelerator of any kind… get rid of it. this contact form Try to delete the webappsstore.sqlite file to remove all local storage.

I have since discovered that, if I go to youtube to watch a video, there is no audio. Appreciate the post!!! I can hear a static sound based on how high the volume is set, but no actual audio. >>Try to delete the webappsstore.sqlite file to remove all local storage. I also had same problem and resolved after did your solution.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that. Worked for me! What I found was that a process was still running after I'd closed Firefox. Clear ALL your our Cookies, History and Temporary Internet Files.

Report Katrina- May 12, 2015 03:35PM Thank you for posting! When you have run it, click 'File' then 'Publish snapshot'. My favourites of all time were 3D Pipes and the 'Flying Toasters' - which I believe has been re-invented : http://www.theregister.co.uk/2014/03/17/flying_toaster_screen_savers_return_on_github/ If you want screen savers, RIGHT click on See this post on Google's forum: http://productforums.google.com/forum/#!category-topic/youtube/report-a-technical-issue/ETfCgHO4MhU If you're having a different issue, please ask a new question: https://support.mozilla.org/en-US/questions/new AliceWyman Moderator 218 solutions 2425 answers Posted 10/6/13, 5:02 PM rapozd2234, I'm

Problem is only in the browsers. Click here to Register a free account now! I suggest you do them one by one, eliminating each potential problem, before you move on to the next.