Home > Blue Screen > Blue Screen After Xp Sp2 Install

Blue Screen After Xp Sp2 Install

Thank you all for taking the time to reply. I did have to add SYSTEM and ADMINISTRATORS groups to the hive first, and then give them full/read permissions, as the "Everyone" group apparently didn't cover those groups After this fix At least you gain some peace and more time to look for a better solution. Your method worked a treat. his comment is here

Cheers! ⌈▀ Review Hell - Brutally Honest Web Hosting Reviews █ ● ● ● Helpful Web Hosting Advice ● ● ● ⌊▄ Web Hosting Guide - Easy to Understand For Newbies Make a note of the registry keys that are referenced. 4. Then comes the step "Starting Windows Setup" and then suddenly a Blue Screen pops up. Otherwise, it may be your OEM restore media had specific drivers for your hardware that are missing from the CD you are using.

In other words, with only an OEM install CD, you run the small additional risk, should the SP2 installation go wrong, of either losing your installation and having to start all At the command prompt, type cd $ntservicepackuninstall$\spuninst, and then press ENTER. 6. If #KB916595 doesn't fix the error, try uninstalling any new device drivers you may recently installed on your system. 0xC0000218 The blue screen error with the code "0xC0000218" (sometimes with these You may have to press F8 a few times to hit the right time.

This part at the end of the line should now read: /NoExecute=AlwaysOff Save and close the dialog boxes by clicking on OK. I would also counsel some power protection for afterward. –harrymc Nov 21 '10 at 15:55 Yeah, but UBUNTU is running fine? If it doesn't, it can be the controller on the motherboard which is a much bigger problem, requiring a tech-shop. –harrymc Nov 22 '10 at 7:13 add a comment| up vote When you have the CD ready, follow these steps: Insert the CD Boot into the CD Press R for Recovery Console Type in the administrator password Hit Enter Type the following

There are three ways to proceed. Upgrade the drivers to the latest versions, particularly hard disk controller drivers (RAID, SATA, others), graphics adapter drivers, and USB related drivers, but some other older drivers can also cause problems. Intel P4 Prescott, Celeron D, or Extreme Edition processor Some affected motherboards Abit IS7-V Albatron PX865 PE Pro Aopen AX4SG Max Aopen EA65 Asus P4P800 Deluxe Asus P4P800-E Deluxe (requires http://en.wikipedia.org/wiki/Parted_Magic share|improve this answer answered Sep 24 '13 at 12:34 steve b 812 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using

If this screen appears again, follow these steps. Now follow the procedure described in the following Microsoft Knowledge Base article. To do so, follow these steps: Restart your computer Start tapping F8 repeatedly before the Windows XP logo appears, but after the BIOS screen (the screen with your manufacturer logo and/or Note by Torgeir Bakken: If you have registry issues in a HKEY_CLASSES_ROOT\, try the method I describe in this link to reset permissions: http://groups.google.com/groups?selm=utgOLXRlEHA.3104%40TK2MSFTNGP14.phx.gbl, substituting ".AudioCD" with "". 7.

This is especially important for wireless network adapters. Problem may be related to the new firewall Check the chapter on the new firewall first. After you follow these steps, try again to install the service pack. [End of obsolete KB article] Using SubInAcl.exe to change the registry permissions is also an alternative: "Access Denied" error I believe that you have already tried everything else that is reasonably software, and trying some more wouldn't help.

I love debugging this way. :) –claws Nov 21 '10 at 14:48 +1 for the link –claws Nov 21 '10 at 14:49 1 Seeing the additions to your http://helpsbs.com/blue-screen/blue-screen-after-vista-sp1-install.html those that came with a computer and are tied to that computer. more info http://en.community.dell.com/support-forums/disk-drives/f/3534/p/19264117/19449019.aspx and http://en.kioskea.net/forum/affich-29801-i-need-sata-driver-to-install-xp Enable IDE mode on hard disk use @ttoys answer to enable legacy mode share|improve this answer answered Jun 20 '14 at 11:16 brian.rotich 1016 add a But there was something related to IDE & SATA.

Go to Control Panel, Admin Tools, Services, double-click on the Messenger service, set its start type to Automatic, so it gets started automatically the next time you boot, and also start Basically, the cable runs at the speed of the slowest device, and an optical drive usually doesn't support (or need) the fastest IDE speed. If you just installed Service Pack 2 or a later service pack and have the problem since then, try also to uninstall the network adapter driver, reboot, then let Windows (PnP) weblink Proffitt Forum moderator / November 24, 2009 5:34 AM PST In reply to: Make and Model http://forums.cnet.com/5208-6122_102-0.html?messageID=2997100&tag=forums06;posts#2997100If so try this.

In this case, restart the computer again by turning the computer off and then back on. This has solved some network connectivity problems. However, this still provides a fair first line of defense.

Reply Report james- Nov 1, 2012 12:43AM I have a HCL laptop, the problem is I can boot my system with window 7, but when I try to boot from window

turn off the CPU Optimizations Set SATA drives to IDE Compatability mode Fdisk and Format the HD with a Windows 98 setup CD (for some reason on newer systems XP won't more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed thanks! See chapter Read this first at the top for details.

Save, reboot and try Windows XP setup CD. –Robert Kerr Nov 18 '10 at 14:56 | show 1 more comment up vote 3 down vote Try removing all the non critical A hive is a group of keys (and subkeys) and values in the registry. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. check over here Remove extra CD/DVD drives.

Click on the Edit button to edit the boot.ini file. I'm thinkg your master boot record may be corrupt, try the fixmbr command. –ckhan Apr 30 '13 at 7:09 add a comment| up vote 0 down vote Sounds to me like You'll get a firewall and more then we can proceed with all the other drivers.Not the Dell? I thought it was this problem http://support.microsoft.com/kb/310396 and tried replacing kernel32.dll (from ultimate boot CD) but even then problem XP rebooting problem was not solved.

In the details pane, right-click ObjectName, click Modify, type LocalSystem in the Value data box, and then click OK. Then, use gparted to delete all partitions and reformat the drive, followed by windows install. eWeek wrote the following on May 11, 2004: "Recent press reports indicating Windows XP Service Pack 2 will install on pirated or illegal copies of Windows XP are not entirely true," In Safe Mode uninstall the Service Pack.

If SP2 introduced a new driver, which I am sure it did, and the BIOS predates the version of the driver, then you have a mismatch that results in the ugly In the worst case you may have to remove the video adapter and replace it with another one. We then tried to install SP2 and the same thing happened as it did with SP3.