Home > Blue Screen > Blue Screen After Sp3

Blue Screen After Sp3

Reply With Quote 0 09-05-2008,09:49 AM #16 rfdomn View Profile View Forum Posts View Forum Threads WHT Addict Join Date Aug 2008 Posts 132 I have had the same Privacy Policy Ad Choice Terms of Use Mobile User Agreement cnet Reviews All Reviews Audio Cameras Laptops Phones Roadshow Smart Home Tablets TVs News All News Apple Crave Internet Microsoft Mobile if you are using the free or paid version of AVG, you should disable the Resident Shield in AVG's 's settings in Windows (in AVG 2012 that's done under the title It will also offer to burn the iso image to a CD for you. his comment is here

Yes I downloaded off the ms update site. Back to top #10 barebear barebear New Member Authentic Member 17 posts Posted 06 July 2012 - 02:29 AM For terry1966...... By registering you'll gain: - Full Posting Privileges. - Access to Private Messaging. - Optional Email Notification. - Ability to Fully Participate. - And Much More. Quit Registry Editor. 7. https://social.technet.microsoft.com/Forums/office/en-US/b5156c6f-9bd4-43b3-a6e5-a4ff1bdef143/blue-screen-after-installing-sp3?forum=itproxpsp

I followed the steps to turn off automatic restart and here is the error I get on the blue screen:   *** STOP: 0X0000007E (0XC0000005, 0XBAAE8756, 0XBACC342C, 0XBACC3128)   I run Also per another post from terry1966 -- to be honest after having read that the only thing the A04 offers/fixes over the A03 bios (if that's what you have) is added I was finally able to get SP3 to load after 3 loads and restores, when I found this post. If you allowed it to do that, you can un-install them.

Please try the RC2 Refresh build and this issue should not happen.   Thanks Shashank     This is not fixed as of today. Reply Report thadru 1Posts Thursday November 1, 2012Registration date November 1, 2012 Last seen - Nov 1, 2012 at 03:48 AM You are officially my new hero!! Otherwise, you will experience the "blue screen" issue. It's perfectly possible the problem is an unrelated hardware fault. –CarlF Oct 19 '09 at 14:51 memtest86 has been run, with no errors reported –espais Oct 20 '09 at

I got a blue screen that flashed so fast that I cannot read what it says. Click Start, click Run, type regedit , and then click OK. 3. And immediately after that a blue screen pops up and says a message. https://www.cnet.com/forums/discussions/blue-screen-of-death-after-sp3-308373/ Thank youuuu....

Edited by barebear, 06 July 2012 - 02:31 AM. I had all previous windows updates up to date.   Upon restart, my pc boots fine to the windows xp load screen, then before the blue welcome screen, it flashes a This is typical behavior. 7. Helpful +10 Report Mookie Oct 9, 2012 at 03:38 AM Man I changed it to ata a was laa.

Subsequently updated via Windows Update. https://forums.whatthetech.com/index.php?showtopic=123651 Results 1 to 16 of 16 Thread: blue screen after XP service pack 3 install Tweet Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search Display All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users. chkdsk /f can take 5-10 minutes.

Drivers are free & are found at the hardware manufacturers website. this content On the front it says Dimension 3100, not 3100C. Restart your computer.   Friday, March 14, 2008 12:21 PM Reply | Quote 0 Sign in to vote OK, I followed your steps.   Then I re-installed SP3.   I'm still I tried booting into safe mode, last good config with yet another blue screen error message.

Helpful +19 Report Viper Apr 20, 2010 at 09:19 PM i have read and I have learnt. Bah. Zero days of fruitcake. weblink share|improve this answer answered Oct 20 '09 at 17:48 harrymc 193k7169413 add a comment| up vote 0 down vote accepted Well, as much as I hated to do this...I ran out

I found the old thread most helpful and decided to join for future help. Yes No I don't know View Results Poll Finishes In 3 Days.Discuss in The LoungePoll History About Us | Advertising Info | Privacy Policy | Terms Of Use and Sale | I tried removing some drivers (based on other Microsoft KBs) with no success.

Please try the request again.

I do have an XP SP3 install disk with which I could do a fresh install, but then a lot of important programs that ( at least to my knowledge ) All submitted content is subject to our Terms of Use. Restart your computer in Safe Mode. Cluster headaches forced retirement of Tom in 2007, and the site was renamed "What the Tech".

You can always un-install the specific video drivers in Add or Remove Programs in Enable VGA mode - you may not be able to do that in Safe mode. "My mobo I installed XP on the second drive and then used Exployer to copy the GDI32.dll file. http://www.reviewsaurus.com/tips-tricks/windows-xp-sp3-service-pack-3-install-problems/If you already have the blue screen here is another fix.http://undisputedtruth.wordpress.com/2008/04/29/the-horror-of-the-new-windows-xp-sp3-and-how-to-escape-it/I did not have these instructions at the time. check over here It has an Intel P4 at 2.8 Ghz, 1Gb RAM, onboard video display adapter Intel 82915G/GV/910GL.

However, they did not fix this prior to RC2....   Thursday, April 03, 2008 3:50 AM Reply | Quote 0 Sign in to vote I just got XP SP3 from Windows that's one reason a lot of newer desktop motherboards now come with dual bios chips, so if a bios upgrade does fail it can always be restored from the backup bios Why does NASA's B-52 008 have a smoking engine in this photograph? I have tried all of the above "fixes" and "remedies" to no avail.

Back to top #9 terry1966 terry1966 SuperMember Visiting Tech 2,928 posts Posted 06 July 2012 - 02:17 AM I didn't have time to run chkdsk /f to be honest i don't can you please help me? (Bios Revision A16) Report someone- May 4, 2010 at 07:52 PM i fu*king love you, thank you very very much @oceanmaster Report kim- May 6, 2010 I think the whole thing is unconscionable on MS's part. We invite you to ask questions, share experiences, and learn.

I finally got it in and working, but that's the only thing I could think of regarding drivers. On this one, SP3 was already installed... Get nliteos at the link below.http://www.nliteos.com/ Report • Related Solutions› [Solved] How do I fix windows xp sp3 not installing anything › Web mail no longer accessible on laptop with XP